NanosG20

TopicRepliesCreatedLast replysort icon
Where to download the latest kernel or OS? 1 6 years 24 weeks ago
by clong
6 years 24 weeks ago
by mlanger
Locked up NanosG20 only boots after removing RTC battery 9 6 years 36 weeks ago
by clong
6 years 33 weeks ago
by cglindkamp
NAND flash and bootloader confusion 3 6 years 35 weeks ago
by cjs94
6 years 34 weeks ago
by cglindkamp
NAND flash not working with Debian Wheezy 3.4.85 4 6 years 35 weeks ago
by cjs94
6 years 34 weeks ago
by cglindkamp
Instructions for first time boot 10 6 years 50 weeks ago
by clong
6 years 37 weeks ago
by mlanger
Error install php5 on wheezy-system 2 6 years 47 weeks ago
by chrisf
6 years 47 weeks ago
by chrisf
OpenVPN doesn't run without TUN module. 1 6 years 47 weeks ago
by clong
6 years 47 weeks ago
by cglindkamp
RS485 - NanosG20 - X13 - Python - pyserial 1 7 years 19 weeks ago
by Robert_Kentish
7 years 19 weeks ago
by mlanger
Install nodejs 3 7 years 41 weeks ago
by Elisnc
7 years 37 weeks ago
by mlanger
Booting problem 1 7 years 51 weeks ago
by chrisf
7 years 50 weeks ago
by mlanger
PPS GPIO support 2 8 years 10 weeks ago
by Killertechno
8 years 1 week ago
by flok
SD Card lockup 3 8 years 5 weeks ago
by cjs94
8 years 3 weeks ago
by mlanger
How to "boot allways" without sw1 switching? 4 10 years 14 weeks ago
by Mario
8 years 11 weeks ago
by tyrtyr
3.2.45 kernel for nanosg20 6 9 years 25 weeks ago
by tyrtyr
8 years 11 weeks ago
by tyrtyr
Free GPIO pins 1 8 years 12 weeks ago
by tyrtyr
8 years 11 weeks ago
by cglindkamp
Move Serial Consolle from ttyS1 (USART0 X6 connector) to ttyS3 (USART2 X13 connector) 8 10 years 19 weeks ago
by alfo
8 years 14 weeks ago
by katherinejalle
How to access the X11 connector 3 9 years 49 weeks ago
by Friendly ghost
8 years 17 weeks ago
by lschymik
Clone NanosG20 1 8 years 20 weeks ago
by Alfrthz
8 years 19 weeks ago
by mlanger
Ledato NanosG20 boards will not boot 2 8 years 38 weeks ago
by hugo
8 years 38 weeks ago
by mlanger
No longer booting from flash 4 8 years 51 weeks ago
by Davee
8 years 50 weeks ago
by mlanger
1-wire DS18B20 on NanosG20 4 11 years 14 weeks ago
by janis
9 years 6 weeks ago
by rokrok
tml on nanosG20 - compilation error struct serial_rs485 unknown 7 9 years 10 weeks ago
by matse
9 years 8 weeks ago
by mlanger
NanosG20 and RS485 problems 4 10 years 26 weeks ago
by javior
9 years 8 weeks ago
by mlanger
Debugging on NanosG20 - How? 1 9 years 8 weeks ago
by matse
9 years 8 weeks ago
by mlanger
Nanos G20 no network acces 8 9 years 10 weeks ago
by user990
9 years 10 weeks ago
by mlanger
Syndicate content