NanosG20

TopicRepliesCreatedLast replysort icon
Where to download the latest kernel or OS? 1 44 weeks 7 hours ago
by clong
43 weeks 6 days ago
by mlanger
Locked up NanosG20 only boots after removing RTC battery 9 1 year 3 weeks ago
by clong
1 year 4 days ago
by cglindkamp
NAND flash and bootloader confusion 3 1 year 3 weeks ago
by cjs94
1 year 1 week ago
by cglindkamp
NAND flash not working with Debian Wheezy 3.4.85 4 1 year 3 weeks ago
by cjs94
1 year 2 weeks ago
by cglindkamp
Instructions for first time boot 10 1 year 18 weeks ago
by clong
1 year 5 weeks ago
by mlanger
Error install php5 on wheezy-system 2 1 year 15 weeks ago
by chrisf
1 year 14 weeks ago
by chrisf
OpenVPN doesn't run without TUN module. 1 1 year 15 weeks ago
by clong
1 year 14 weeks ago
by cglindkamp
RS485 - NanosG20 - X13 - Python - pyserial 1 1 year 39 weeks ago
by Robert_Kentish
1 year 38 weeks ago
by mlanger
Install nodejs 3 2 years 8 weeks ago
by Elisnc
2 years 5 weeks ago
by mlanger
Booting problem 1 2 years 19 weeks ago
by chrisf
2 years 17 weeks ago
by mlanger
PPS GPIO support 2 2 years 29 weeks ago
by Killertechno
2 years 20 weeks ago
by flok
SD Card lockup 3 2 years 24 weeks ago
by cjs94
2 years 22 weeks ago
by mlanger
How to "boot allways" without sw1 switching? 4 4 years 34 weeks ago
by Mario
2 years 31 weeks ago
by tyrtyr
3.2.45 kernel for nanosg20 6 3 years 44 weeks ago
by tyrtyr
2 years 31 weeks ago
by tyrtyr
Free GPIO pins 1 2 years 31 weeks ago
by tyrtyr
2 years 31 weeks ago
by cglindkamp
Move Serial Consolle from ttyS1 (USART0 X6 connector) to ttyS3 (USART2 X13 connector) 8 4 years 39 weeks ago
by alfo
2 years 34 weeks ago
by katherinejalle
How to access the X11 connector 3 4 years 17 weeks ago
by Friendly ghost
2 years 36 weeks ago
by lschymik
Clone NanosG20 1 2 years 39 weeks ago
by Alfrthz
2 years 39 weeks ago
by mlanger
Ledato NanosG20 boards will not boot 2 3 years 6 weeks ago
by hugo
3 years 5 weeks ago
by mlanger
No longer booting from flash 4 3 years 19 weeks ago
by Davee
3 years 18 weeks ago
by mlanger
1-wire DS18B20 on NanosG20 4 5 years 33 weeks ago
by janis
3 years 25 weeks ago
by rokrok
tml on nanosG20 - compilation error struct serial_rs485 unknown 7 3 years 29 weeks ago
by matse
3 years 28 weeks ago
by mlanger
NanosG20 and RS485 problems 4 4 years 46 weeks ago
by javior
3 years 28 weeks ago
by mlanger
Debugging on NanosG20 - How? 1 3 years 28 weeks ago
by matse
3 years 28 weeks ago
by mlanger
Nanos G20 no network acces 8 3 years 30 weeks ago
by user990
3 years 30 weeks ago
by mlanger
Syndicate content